Profile image

Unity ver. of SP 1.9.205.0 ?

9,192 NAD  8 months ago

Hello there,

Can someone tell me what version of Unity is SimplePlanes ver. 1.9.205.0 is using?

I´d like to give it another go in Unity but also to try to mod, making maps, etc.

Cheers!

  • Log in to leave a comment
  • Profile image

    Sorry about that... I've updated the Unity version on the reddit wiki, and uploaded the latest mod tools.

    +1 8 months ago
  • Profile image

    @nadvgia I think the tools on the subreddit are out of date, sorry about that.
    Your SimplePlanes game folder should have a ModTools folder with the latest mod tools package in it, usually Steam\steamapps\common\SimplePlanes\ModTools if you have it on Steam.

    +1 8 months ago
  • Profile image
    9,192 NAD

    @HellFireKoder

    Sorry to bother, i am having the following message in Unity:

    I am using the mod tools from Reddit/SimplePlanes that informs those tools are made for ver. 2018.3.6 of Unity.

    Should i get the Unity version in the text above mentioned or the 2018.3.8f1 in order to work with the actual version of SimplePlanes 1.9.205.0?

    Cheers..

    8 months ago
  • Profile image
    9,192 NAD

    @HellFireKoder Thank you!

    8 months ago
  • Profile image

    2018.4.18f1

    +2 8 months ago
  • Profile image

    I don't mod the game so I dunno

    8 months ago
  • Profile image
    9,192 NAD

    @SupremeDorian

    8 months ago
  • Profile image
    23.9k NoGoCars

    I have a feeling it was 2018.6. something

    8 months ago